PT-2011-4032
CVE-2011-2698
·
تاريخ النشر
2011-08-23
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.4.x through 1.4.7
Wireshark versions 1.6.x through 1.6.0
Description
The issue is caused by an off-by-one error in the
elem cell id aux function in the ANSI MAP dissector. This error allows remote attackers to cause a denial of service, resulting in an infinite loop, via an invalid packet.Recommendations
For Wireshark versions 1.4.x through 1.4.7, update to version 1.4.8 or later.
For Wireshark versions 1.6.x through 1.6.0, update to version 1.6.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾