PT-2011-4182

CVE-2011-2903

·

تاريخ النشر

2011-09-02

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions tcptrack versions prior to 1.4.2
Description A heap-based buffer overflow issue exists, potentially allowing attackers to execute arbitrary code via a long command line argument. This issue is only applicable in limited scenarios where tcptrack is configured as a handler for other applications.
Recommendations For versions prior to 1.4.2, update to version 1.4.2 or later to resolve the issue. As a temporary workaround, consider restricting the use of tcptrack as a handler for other applications until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾