PT-2011-4192

CVE-2011-2937

·

تاريخ النشر

2011-09-21

·

تاريخ التحديث

2012-02-04

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Roundcube Webmail versions prior to 0.5.4
Description A cross-site scripting (XSS) issue exists in the UI messages functionality, allowing remote attackers to inject arbitrary web script or HTML via the mbox parameter to the default URI. This could potentially lead to unauthorized actions on behalf of the user.
Recommendations For versions prior to 0.5.4, update to version 0.5.4 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾