PT-2011-4294
CVE-2011-3181
·
تاريخ النشر
2011-08-29
·
تاريخ التحديث
2012-11-06
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 3.3.x through 3.3.10.3
phpMyAdmin versions 3.4.x through 3.4.3
Description
The issue concerns multiple cross-site scripting (XSS) vulnerabilities in the Tracking feature. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML via a table name, column name, or index name.
Recommendations
For phpMyAdmin versions 3.3.x through 3.3.10.3, update to version 3.3.10.4 or later.
For phpMyAdmin versions 3.4.x through 3.4.3, update to version 3.4.4 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾