PT-2011-4335
CVE-2011-3243
·
تاريخ النشر
2011-10-14
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Apple iOS versions prior to 5
Safari versions prior to 5.1.1
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via vectors involving inactive DOM windows. This affects WebKit, which is used in Apple iOS and Safari.
Recommendations
For Apple iOS versions prior to 5, update to version 5 or later.
For Safari versions prior to 5.1.1, update to version 5.1.1 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾