PT-2011-4341

CVE-2011-3249

·

تاريخ النشر

2011-10-27

·

تاريخ التحديث

2017-09-19

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Apple QuickTime versions prior to 7.7.1
Description The issue allows remote attackers to execute arbitrary code or cause a denial of service via a crafted movie file with FLC encoding. This can lead to an application crash.
Recommendations For versions prior to 7.7.1, update to version 7.7.1 or later to resolve the issue. As a temporary workaround, consider avoiding the use of FLC encoded movie files until the update is applied.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ZDI-11-315
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾