PT-2011-4551

CVE-2011-3635

·

تاريخ النشر

2011-10-23

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Empathy versions 3.2.1 and earlier
Description A cross-site scripting (XSS) issue exists in the theme adium append message function, allowing remote attackers to inject arbitrary web script or HTML via a crafted alias.
Recommendations For Empathy versions 3.2.1 and earlier, update to a version later than 3.2.1 to resolve the issue. As a temporary workaround, consider restricting the use of custom aliases to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
OPENSUSE-SU-2024:10383-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾