PT-2011-4557

CVE-2011-3646

·

تاريخ النشر

2011-11-17

·

تاريخ التحديث

2011-11-21

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 3.4.x through 3.4.5
Description The issue allows remote attackers to obtain sensitive information via an array-typed js frame parameter to "phpmyadmin.css.php", which reveals the installation path in an error message.
Recommendations For phpMyAdmin versions 3.4.x through 3.4.5, update to version 3.4.6 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾