PT-2011-4724

CVE-2011-3841

·

تاريخ النشر

2011-12-27

·

تاريخ التحديث

2018-06-04

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions WP Symposium plugin versions prior to 11.12.08
Description The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote attackers to inject arbitrary web script or HTML via the uid parameter in the uploadify/get profile avatar.php file.
Recommendations For WP Symposium plugin versions prior to 11.12.08, update to version 11.12.08 or later to resolve the issue. As a temporary workaround, consider restricting access to the uploadify/get profile avatar.php file to minimize the risk of exploitation. Avoid using the uid parameter in the affected file until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾