PT-2011-4785

CVE-2011-3973

·

تاريخ النشر

2011-10-02

·

تاريخ التحديث

2012-08-22

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions FFmpeg versions prior to 0.7.4 FFmpeg versions 0.8.x prior to 0.8.3
Description The issue allows remote attackers to cause a denial of service, resulting in an incorrect write operation and application crash, via an invalid bitstream in a Chinese AVS video file. This is related to the decode residual block, check for slice, and cavs decode frame functions.
Recommendations For FFmpeg versions prior to 0.7.4, update to version 0.7.4 or later. For FFmpeg versions 0.8.x prior to 0.8.3, update to version 0.8.3 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
DSA-2336-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾