PT-2011-4799
CVE-2011-3987
·
تاريخ النشر
2011-11-03
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
4.9
متوسطةالمقاييسAV:L/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
DAEMON Tools Lite versions prior to 4.41.3
DAEMON Tools Pro Standard versions prior to 4.41.0315
DAEMON Tools Pro Advanced versions prior to 4.41.0315
Description
The issue allows local users to cause a denial of service, resulting in a system crash. This is achieved by sending an invalid DeviceIoControl request to the .dtsoftbusctl endpoint.
Recommendations
For DAEMON Tools Lite versions prior to 4.41.3, update to version 4.41.3 or later.
For DAEMON Tools Pro Standard versions prior to 4.41.0315, update to version 4.41.0315 or later.
For DAEMON Tools Pro Advanced versions prior to 4.41.0315, update to version 4.41.0315 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾