PT-2011-4836
CVE-2011-4064
·
تاريخ النشر
2011-11-01
·
تاريخ التحديث
2011-12-15
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 3.4.x through 3.4.5
Description
A cross-site scripting (XSS) issue exists in the setup interface, allowing remote attackers to inject arbitrary web script or HTML via a crafted value. This could potentially lead to unauthorized actions on the affected system.
Recommendations
For phpMyAdmin versions 3.4.x through 3.4.5, update to version 3.4.6 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾