PT-2011-4854
CVE-2011-4136
·
تاريخ النشر
2011-10-19
·
تاريخ التحديث
2018-07-23
الوصف من
CVSS 4.0
6.9
متوسطةالمقاييسAV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
Django versions prior to 1.2.7
Django versions 1.3.x prior to 1.3.1
Description
The issue allows remote attackers to modify a session by triggering use of a key that is equal to that session's identifier, when session data is stored in the cache. This occurs because django.contrib.sessions in Django uses the root namespace for both session identifiers and application-data keys.
Recommendations
For Django versions prior to 1.2.7, update to version 1.2.7 or later.
For Django versions 1.3.x prior to 1.3.1, update to version 1.3.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾