PT-2011-5007

CVE-2011-4602

·

تاريخ النشر

2011-12-14

·

تاريخ التحديث

2017-09-19

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Pidgin versions prior to 2.10.1
Description The issue arises from the XMPP protocol plugin in libpurple not properly handling missing fields in voice-chat and video-chat stanzas. This allows remote attackers to cause a denial of service, resulting in an application crash, via a crafted message.
Recommendations For versions prior to 2.10.1, update to version 2.10.1 or later to resolve the issue. As a temporary workaround, consider disabling the voice-chat and video-chat features until a patch is available. Restrict access to these features to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
CESA-2011_1821
RHSA-2011:1820
RHSA-2011_1820
RHSA-2011:1821
RHSA-2011_1821
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾