PT-2011-5013

CVE-2011-4646

·

تاريخ النشر

2011-11-30

·

تاريخ التحديث

2011-12-01

الوصف من

CVSS 2.0
6.0
متوسطة
المقاييسAV:N/AC:M/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions WP-PostRatings plugin versions 1.50 through 1.61
Description The issue allows remote authenticated users with the Author role to execute arbitrary SQL commands via the id attribute of the "ratings shortcode" when creating a post.
Recommendations For WP-PostRatings plugin versions 1.50 through 1.61, update to version 1.62 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾