PT-2011-5121
CVE-2011-4815
·
تاريخ النشر
2011-12-29
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
7.8
عاليةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Ruby versions prior to 1.8.7-p357
Description
The issue allows context-dependent attackers to cause a denial of service, specifically CPU consumption, by providing crafted input to an application that maintains a hash table, thus triggering hash collisions predictably.
Recommendations
For versions prior to 1.8.7-p357, update to version 1.8.7-p357 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾