PT-2011-5173
CVE-2011-5026
·
تاريخ النشر
2011-12-29
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Winn GuestBook versions prior to 2.4.8d
Description
A cross-site scripting (XSS) issue exists in the addPost function, allowing remote attackers to inject arbitrary web script or HTML via the
name parameter to "index.php".Recommendations
For versions prior to 2.4.8d, update to version 2.4.8d or later to resolve the issue. As a temporary workaround, consider restricting access to the
addPost function in "data/functions.php" to minimize the risk of exploitation. Avoid using the name parameter in the "index.php" endpoint until the issue is resolved.قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾