PT-2012-1052
CVE-2012-4566
·
تاريخ النشر
2012-11-20
·
تاريخ التحديث
2012-11-20
الوصف من
CVSS 2.0
6.4
متوسطةالمقاييسAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
radsecproxy versions prior to 1.6.2
Description
The issue concerns multiple vulnerabilities in the radsecproxy package of the Debian GNU/Linux operating system, which can be exploited remotely to compromise the confidentiality and integrity of protected information. A specific vulnerability in the DTLS support of radsecproxy allows remote attackers to bypass access restrictions and spoof clients due to improper certificate verification when there are unrelated CA settings in the configuration.
Recommendations
For versions prior to 1.6.2, update to version 1.6.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the DTLS functionality until a patch is applied.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾