PT-2012-1055

CVE-2012-0790

·

تاريخ النشر

2012-01-24

·

تاريخ التحديث

2012-01-25

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Smokeping versions 2.4.2 through 2.6.6
Description The issue concerns multiple vulnerabilities in the Smokeping package of the Debian GNU/Linux operating system, which can lead to a breach of protected information integrity. These vulnerabilities can be exploited remotely. Specifically, a cross-site scripting (XSS) vulnerability exists in the smokeping cgi component of Smokeping, allowing remote attackers to inject arbitrary web scripts or HTML via the displaymode parameter.
Recommendations For Smokeping versions 2.4.2 through 2.6.6, update to version 2.6.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the smokeping cgi component until a patch is available. Avoid using the displaymode parameter in the affected API endpoint until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾