PT-2012-1209
CVE-2012-2807
·
تاريخ النشر
2012-05-27
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 20.0.1132.43
Description
The issue is related to integer overflows in the libxml2 library, which can be exploited by remote attackers to cause a denial of service or possibly have other unspecified impacts. The exploitation is due to buffer boundary overflows.
Recommendations
For versions prior to 20.0.1132.43, update to version 20.0.1132.43 or later to resolve the issue. As a temporary workaround, consider restricting access to the libxml2 library until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾