PT-2012-1315

CVE-2010-4824

·

تاريخ النشر

2012-09-17

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions SilverStripe versions 2.3.x through 2.3.9 SilverStripe versions 2.4.x through 2.4.3
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved through the locale parameter when the Translatable extension is enabled.
Recommendations For SilverStripe versions 2.3.x through 2.3.9, update to version 2.3.10 or later. For SilverStripe versions 2.4.x through 2.4.3, update to version 2.4.4 or later. As a temporary workaround, consider disabling the Translatable extension until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾