PT-2012-1322
CVE-2010-5078
·
تاريخ النشر
2012-09-17
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
SilverStripe versions 2.3.x through 2.3.9
SilverStripe versions 2.4.x through 2.4.3
Description
The issue allows remote attackers to obtain version information due to insufficient access control. This is achieved via a direct request to API endpoints such as "/apphire/silverstripe version" or "/cms/silverstripe version".
Recommendations
For SilverStripe versions 2.3.x through 2.3.9, update to version 2.3.10 or later.
For SilverStripe versions 2.4.x through 2.4.3, update to version 2.4.4 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾