PT-2012-1331
CVE-2010-5088
·
تاريخ النشر
2012-08-26
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
SilverStripe versions 2.3.x through 2.3.8
SilverStripe versions 2.4.x through 2.4.2
Description
The issue allows remote attackers to hijack the authentication of administrators via destructive controller actions.
Recommendations
For SilverStripe versions 2.3.x through 2.3.8, update to version 2.3.9 or later.
For SilverStripe versions 2.4.x through 2.4.2, update to version 2.4.3 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾