PT-2012-1536
CVE-2011-1914
·
تاريخ النشر
2012-02-21
·
تاريخ التحديث
2012-02-23
الوصف من
CVSS 2.0
10
عاليةالمقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Advantech ADAM OPC Server version 3.01.012 and earlier
Advantech Modbus RTU OPC Server version 3.01.010 and earlier
Advantech Modbus TCP OPC Server version 3.01.010 and earlier
Description
The issue is related to a buffer overflow in the ActiveX control of the Advantech ADAM OPC Server. This allows remote attackers to execute arbitrary code via unspecified vectors.
Recommendations
For Advantech ADAM OPC Server version 3.01.012 and earlier, update to version 3.01.012 or later.
For Advantech Modbus RTU OPC Server version 3.01.010 and earlier, update to version 3.01.010 or later.
For Advantech Modbus TCP OPC Server version 3.01.010 and earlier, update to version 3.01.010 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾