PT-2012-1680
CVE-2011-3206
·
تاريخ النشر
2012-01-08
·
تاريخ التحديث
2014-02-21
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
RHQ version 4.2.0
JBoss Operations Network (aka JON or JBoss ON) versions prior to 3.0
Description
The issue concerns multiple cross-site scripting (XSS) vulnerabilities in the administration interface. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For RHQ version 4.2.0, update to a version that includes the fix for this issue.
For JBoss Operations Network (aka JON or JBoss ON) versions prior to 3.0, update to version 3.0 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾