PT-2012-1754

CVE-2011-3936

·

تاريخ النشر

2012-08-20

·

تاريخ التحديث

2012-10-30

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions FFmpeg versions 0.7.x through 0.7.11 FFmpeg versions 0.8.x through 0.8.10 Libav versions 0.5.x through 0.5.8 Libav versions 0.6.x through 0.6.5 Libav versions 0.7.x through 0.7.4 Libav versions 0.8.x through 0.8.0
Description The issue allows remote attackers to cause a denial of service, resulting in an out-of-bounds read and application crash, via a crafted DV file. This is due to a problem in the dv extract audio function in libavcodec.
Recommendations For FFmpeg versions 0.7.x through 0.7.11, update to version 0.7.12 or later. For FFmpeg versions 0.8.x through 0.8.10, update to version 0.8.11 or later. For Libav versions 0.5.x through 0.5.8, update to version 0.5.9 or later. For Libav versions 0.6.x through 0.6.5, update to version 0.6.6 or later. For Libav versions 0.7.x through 0.7.4, update to version 0.7.5 or later. For Libav versions 0.8.x through 0.8.0, update to version 0.8.1 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
DSA-2471-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾