PT-2012-1808
CVE-2011-4133
·
تاريخ النشر
2012-07-16
·
تاريخ التحديث
2022-05-13
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Moodle versions 1.9.x through 1.9.10
Description
A cross-site request forgery issue allows remote attackers to hijack the authentication of victims for requests that modify an RSS feed in an RSS block.
Recommendations
For Moodle versions 1.9.x through 1.9.10, update to version 1.9.11 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾