PT-2012-1826

CVE-2011-4278

·

تاريخ النشر

2012-07-16

·

تاريخ التحديث

2022-05-13

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Moodle versions 1.9.x through 1.9.10 Moodle versions 2.0.x through 2.0.1
Description A cross-site scripting (XSS) issue exists in the tag autocomplete functionality, allowing remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations For Moodle versions 1.9.x through 1.9.10, update to version 1.9.11 or later. For Moodle versions 2.0.x through 2.0.1, update to version 2.0.2 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-6656-6QWX-4C2M
DSA-2262-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾