PT-2012-1840
CVE-2011-4292
·
تاريخ النشر
2012-07-16
·
تاريخ التحديث
2022-05-13
الوصف من
CVSS 4.0
4.9
متوسطةالمقاييسAV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N/E:U
Name of the Vulnerable Software and Affected Versions
Moodle versions 2.0.0 through 2.0.2
Description
The issue allows remote authenticated users to cause a denial of service by creating invalid database records through a series of crafted comments operations.
Recommendations
For Moodle versions 2.0.0 through 2.0.2, update to version 2.0.3 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾