PT-2012-1847
CVE-2011-4299
·
تاريخ النشر
2012-07-11
·
تاريخ التحديث
2022-05-13
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Moodle versions 2.0.x through 2.0.4
Moodle versions 2.1.x through 2.1.1
Description
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via a wiki comment.
Recommendations
For Moodle versions 2.0.x through 2.0.4, update to version 2.0.5 or later.
For Moodle versions 2.1.x through 2.1.1, update to version 2.1.2 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾