PT-2012-1998

CVE-2011-4921

·

تاريخ النشر

2012-01-04

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
5.1
متوسطة
المقاييسAV:N/AC:H/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions e107 versions 0.7.26 through 0.9.x and possibly other versions prior to 1.0.0
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the username parameter in the usersettings.php file.
Recommendations For versions 0.7.26 through 0.9.x and possibly other versions prior to 1.0.0, update to version 1.0.0 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾