PT-2012-2002

CVE-2011-4926

·

تاريخ النشر

2012-08-29

·

تاريخ التحديث

2018-10-09

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Adminimize plugin versions prior to 1.7.22
Description The issue is related to a cross-site scripting (XSS) vulnerability. This allows remote attackers to inject arbitrary web script or HTML. The vulnerability is exploited via the page parameter in the adminimize/adminimize page.php file.
Recommendations For versions prior to 1.7.22, update to version 1.7.22 or later to resolve the issue. As a temporary workaround, consider restricting access to the adminimize/adminimize page.php file to minimize the risk of exploitation. Avoid using the page parameter in the affected endpoint until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾