PT-2012-2010
CVE-2011-4942
·
تاريخ النشر
2012-09-09
·
تاريخ التحديث
2012-09-10
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Geeklog versions prior to 1.7.1sr1
Description
The issue allows remote attackers to inject arbitrary web script or HTML via the
subgroup or conf group parameters in the admin/configuration.php file. This might require a user-assisted attack or a bypass of a CSRF protection mechanism.Recommendations
For versions prior to 1.7.1sr1, update to version 1.7.1sr1 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin/configuration.php file to minimize the risk of exploitation. Avoid using the
subgroup and conf group parameters in the affected file until the issue is resolved. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾