PT-2012-2016

CVE-2011-4950

·

تاريخ النشر

2012-08-31

·

تاريخ التحديث

2012-09-03

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions EGroupware Enterprise Line versions prior to 11.1.20110804-1 EGroupware Community Edition versions prior to 1.8.001.20110805
Description The issue allows remote attackers to inject arbitrary web script or HTML via the lang parameter in the /js/jscalendar/test.php endpoint. This is a cross-site scripting (XSS) issue.
Recommendations For EGroupware Enterprise Line versions prior to 11.1.20110804-1, update to version 11.1.20110804-1 or later. For EGroupware Community Edition versions prior to 1.8.001.20110805, update to version 1.8.001.20110805 or later. As a temporary workaround, consider restricting access to the /js/jscalendar/test.php endpoint to minimize the risk of exploitation. Avoid using the lang parameter in the affected endpoint until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾