PT-2012-2062

CVE-2011-5084

·

تاريخ النشر

2012-04-02

·

تاريخ التحديث

2018-01-18

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Movable Type versions 4.x through 4.35 Movable Type versions 5.x through 5.04
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations For Movable Type versions 4.x through 4.35, update to version 4.36 or later. For Movable Type versions 5.x through 5.04, update to version 5.05 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
DSA-2423-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾