PT-2012-2137

CVE-2011-5159

·

تاريخ النشر

2012-09-09

·

تاريخ التحديث

2012-09-10

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Geeklog versions prior to 1.7.1sr1
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via the sub group parameter in the admin/configuration.php file.
Recommendations For versions prior to 1.7.1sr1, update to version 1.7.1sr1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾