PT-2012-2193

CVE-2011-5216

·

تاريخ النشر

2012-10-25

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions SCORM Cloud For WordPress plugin versions prior to 1.0.7
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the active parameter in the "ajax.php" file.
Recommendations For versions prior to 1.0.7, update to version 1.0.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the "ajax.php" file to minimize the risk of exploitation. Avoid using the active parameter in the affected API endpoint until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾