PT-2012-2195

CVE-2011-5218

·

تاريخ النشر

2012-10-25

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions DotA OpenStats versions 1.3.9 and earlier
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the id parameter to the "index.php" endpoint.
Recommendations For DotA OpenStats versions 1.3.9 and earlier, update to a version later than 1.3.9 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾