PT-2012-2258
CVE-2012-0040
·
تاريخ النشر
2012-01-24
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
SimpleSAMLphp versions prior to 1.8.2
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the
retryURL parameter in the modules/core/www/no cookie.php file.Recommendations
For versions prior to 1.8.2, update to version 1.8.2 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾