PT-2012-2274

CVE-2012-0069

·

تاريخ النشر

2012-01-24

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Batavi versions prior to 1.2.1
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the boxToReload parameter in the "ajax.php" endpoint.
Recommendations For versions prior to 1.2.1, update to version 1.2.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the "ajax.php" endpoint or avoiding the use of the boxToReload parameter until the update is applied.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾