PT-2012-2456
CVE-2012-0277
·
تاريخ النشر
2012-07-17
·
تاريخ التحديث
2012-08-01
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
XnView versions prior to 1.99
Description
A heap-based buffer overflow issue allows remote attackers to cause a denial of service, potentially leading to application crashes, and may also enable the execution of arbitrary code through crafted PCT images.
Recommendations
For versions prior to 1.99, update to version 1.99 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾