PT-2012-2485
CVE-2012-0309
·
تاريخ النشر
2012-01-13
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Cogent DataHub versions 7.1.2 and earlier
Cascade DataHub versions 6.4.20 and earlier
OPC DataHub versions 6.4.20 and earlier
Description
The issue is related to a cross-site scripting (XSS) vulnerability, which allows remote attackers to inject arbitrary web script or HTML. This can be achieved via unspecified vectors.
Recommendations
For Cogent DataHub versions 7.1.2 and earlier, update to a version later than 7.1.2.
For Cascade DataHub versions 6.4.20 and earlier, update to a version later than 6.4.20.
For OPC DataHub versions 6.4.20 and earlier, update to a version later than 6.4.20.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾