PT-2012-2486
CVE-2012-0310
·
تاريخ النشر
2012-01-13
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
5.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Cogent DataHub versions 7.1.2 and earlier
Cascade DataHub versions 6.4.20 and earlier
OPC DataHub versions 6.4.20 and earlier
Description
The issue allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks.
Recommendations
For Cogent DataHub versions 7.1.2 and earlier, update to a version later than 7.1.2.
For Cascade DataHub versions 6.4.20 and earlier, update to a version later than 6.4.20.
For OPC DataHub versions 6.4.20 and earlier, update to a version later than 6.4.20.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾