PT-2012-2488
CVE-2012-0312
·
تاريخ النشر
2012-01-26
·
تاريخ التحديث
2012-02-06
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
osCommerce versions 2.2MS1J before R9
osCommerce Online Merchant versions prior to 2.3.1
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For osCommerce versions 2.2MS1J before R9, update to R9 or a later version.
For osCommerce Online Merchant versions prior to 2.3.1, update to version 2.3.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾