PT-2012-2539

CVE-2012-0395

·

تاريخ النشر

2012-01-27

·

تاريخ التحديث

2012-02-08

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions EMC NetWorker versions 7.5.x through 7.6.x before 7.6.3 SP1 Cumulative Release build 851
Description The issue is related to a buffer overflow in the server, which can be exploited by remote attackers. This can lead to a denial of service, causing the daemon to crash, or potentially allow the execution of arbitrary code. The vulnerability is also related to the parsing of Opcode 0x01 in the indexd.exe component.
Recommendations For EMC NetWorker versions 7.5.x through 7.6.x before 7.6.3 SP1 Cumulative Release build 851, update to version 7.6.3 SP1 Cumulative Release build 851 or later to resolve the issue. As a temporary workaround, consider restricting access to the indexd.exe component to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ZDI-12-025
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾