PT-2012-2770
CVE-2012-0663
·
تاريخ النشر
2012-05-16
·
تاريخ التحديث
2017-09-19
الوصف من
CVSS 2.0
9.3
عاليةالمقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Apple QuickTime versions prior to 7.7.2
Description
The issue is related to multiple stack-based buffer overflows that can be triggered via crafted TeXML files, potentially allowing remote attackers to execute arbitrary code or cause a denial of service, such as an application crash. The vulnerability is exploited through the parsing of specific elements in TeXML files, including sampleData, transform attributes, Karaoke elements, and Style elements.
Recommendations
For Apple QuickTime versions prior to 7.7.2, update to version 7.7.2 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾