PT-2012-2790
CVE-2012-0684
·
تاريخ النشر
2012-05-09
·
تاريخ التحديث
2012-05-10
الوصف من
CVSS 2.0
9.3
عاليةالمقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
XnViewer (aka XnView) versions prior to 1.98.5
Description
The issue is related to an integer overflow that can be triggered by a crafted file containing PSD record types, allowing remote attackers to execute arbitrary code.
Recommendations
For versions prior to 1.98.5, update to version 1.98.5 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾