PT-2012-2804

CVE-2012-0709

·

تاريخ النشر

2012-03-20

·

تاريخ التحديث

2017-09-19

الوصف من

CVSS 2.0
4.0
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions IBM DB2 versions 9.5 before FP9, 9.7 through FP5, and 9.8 through FP4
Description The issue allows remote authenticated users to bypass intended restrictions on viewing table data. This is achieved by leveraging the CREATEIN privilege to execute crafted SQL CREATE VARIABLE statements, which are not properly checked.
Recommendations For IBM DB2 version 9.5 before FP9, update to FP9 or later. For IBM DB2 versions 9.7 through FP5, update to FP6 or later. For IBM DB2 versions 9.8 through FP4, update to FP5 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾