PT-2012-2832
CVE-2012-0741
·
تاريخ النشر
2012-12-28
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
5.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM Security AppScan Enterprise versions prior to 8.6.0.2
IBM Rational Policy Tester versions prior to 8.5.0.3
Description
The issue arises from the failure to validate X.509 certificates during the use of the Manual Explore Proxy feature. This allows man-in-the-middle attackers to spoof SSL servers by using an arbitrary certificate.
Recommendations
For IBM Security AppScan Enterprise versions prior to 8.6.0.2, update to version 8.6.0.2 or later to resolve the issue.
For IBM Rational Policy Tester versions prior to 8.5.0.3, update to version 8.5.0.3 or later to resolve the issue.
As a temporary workaround, consider disabling the Manual Explore Proxy feature until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾