PT-2012-2890
CVE-2012-0823
·
تاريخ النشر
2012-02-23
·
تاريخ التحديث
2020-07-29
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
VP8 Codec SDK (libvpx) versions prior to 1.0.0
Description
The issue allows remote attackers to cause a denial of service, resulting in an application crash. This can be achieved through corrupt input or by starting decoding from a P-frame, which triggers an out-of-bounds read. The problem is related to the clamping of motion vectors in SPLITMV blocks.
Recommendations
For VP8 Codec SDK (libvpx) versions prior to 1.0.0, update to version 1.0.0 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾